1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Featured ... And the beat goes on...

Discussion in 'Site News & Important Notices' started by gg, Feb 11, 2016.

  1. Wibble

    Wibble Fish don't talk
    UKD Supporter

    Joined:
    Apr 7, 2014
    Messages:
    3,860
    Likes Received:
    859
    Lots of servers? I'd take a bet it's RDS fees!
     
  2. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    Bumpty bump. Any more news on the Tapatalk situation?

    TG
     
  3. furryman

    furryman hmmmm
    Staff Member UKD Supporter

    Joined:
    Jan 18, 2008
    Messages:
    1,868
    Likes Received:
    443
    Oi @gg : What have you done now?

    "Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.

    Your javascript functions file is version "1.5.10.0_public".
    Your page_container_js_head is version "1.5.4.0".

    If your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head). If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.).

    This issue could cause parts of your forum to not display or function correctly. If this does not resolve the issue contact Audentio support. This error has also been logged to the javascript console."
     
  4. Wibble

    Wibble Fish don't talk
    UKD Supporter

    Joined:
    Apr 7, 2014
    Messages:
    3,860
    Likes Received:
    859
    Oh joy.

    Is it not rendering at all? This page looks fine...

    What's your browser, etc.
     
  5. furryman

    furryman hmmmm
    Staff Member UKD Supporter

    Joined:
    Jan 18, 2008
    Messages:
    1,868
    Likes Received:
    443
    Firefox 49.0.1, also see the same on Safari on an I-device running OS10

    M$ Edge 38.14393.0.0, IE 11.321.14393.000, Seamonkey 2.40 and Chrome 53.0.2785.143 and 54.0.2840.59 are all OK

    I haven't tried Netscape Navigator.

    I will clear cookies and try again.
     
  6. furryman

    furryman hmmmm
    Staff Member UKD Supporter

    Joined:
    Jan 18, 2008
    Messages:
    1,868
    Likes Received:
    443
    Nope: cookies and cache cleared with no discernable effect.:android:
     
  7. gg

    gg Administrator
    Staff Member UKD Supporter

    Joined:
    Feb 11, 2015
    Messages:
    156
    Likes Received:
    37
    The forum software was updated tonight. Hoping that this will sort out the spurious problems.
     
  8. furryman

    furryman hmmmm
    Staff Member UKD Supporter

    Joined:
    Jan 18, 2008
    Messages:
    1,868
    Likes Received:
    443
    Similar, but different issue on safari on an iPod touch running os10.1
    " Your UI.X Add-on version is incompatible with this UI.X theme. Upgrade your Add-on here."

    Happy times
     
  9. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    Any more news on the Tapatalk plugin?

    Thanks

    TG
     
  10. gg

    gg Administrator
    Staff Member UKD Supporter

    Joined:
    Feb 11, 2015
    Messages:
    156
    Likes Received:
    37
    I've noticed the logo's been overwritten too.

    @timmyg - will be updating the plugin as soon as it's settled down. I'll ping you to test it:)
     
    timmyg likes this.
  11. gg

    gg Administrator
    Staff Member UKD Supporter

    Joined:
    Feb 11, 2015
    Messages:
    156
    Likes Received:
    37
    Could you give it a whirl please... Now updated and says it's OK.
     
  12. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    Success. Thank you :smuggrin

    TG
     
  13. gg

    gg Administrator
    Staff Member UKD Supporter

    Joined:
    Feb 11, 2015
    Messages:
    156
    Likes Received:
    37
  14. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    But the logo on the top left seems to have disappeared from the browser version (Safari at least).

    TG
     
  15. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    Double post.

    TG
     
  16. jb2cool

    jb2cool Moderator
    Staff Member

    Joined:
    Jan 20, 2008
    Messages:
    2,693
    Likes Received:
    337
    He giveth with one hand and taketh away with the other
     
  17. timmyg

    timmyg Active Member

    Joined:
    Nov 13, 2014
    Messages:
    309
    Likes Received:
    130
    And double postith

    TG


    Sent from my iPhone using timmytalk
     
  18. jb2cool

    jb2cool Moderator
    Staff Member

    Joined:
    Jan 20, 2008
    Messages:
    2,693
    Likes Received:
    337
    Yep, a fuck-ton of double posts now
     
  19. Wibble

    Wibble Fish don't talk
    UKD Supporter

    Joined:
    Apr 7, 2014
    Messages:
    3,860
    Likes Received:
    859
    Wonder if the server's overloaded (or the host machine's working overtime..)
     
  20. gg

    gg Administrator
    Staff Member UKD Supporter

    Joined:
    Feb 11, 2015
    Messages:
    156
    Likes Received:
    37
    Got our logo back...
     

Share This Page

  • About Us

    Our UKDivers community has been around for many years and prides itself on offering unbiased, helpful discussion among people of all disciplines and abilities. We are working every day to make sure our community is one of the best and friendliest around.
  • Support us!

    The management works very hard to make sure the community continues to run reliably. Care to support us? All donations go to the running costs of the forum: hosting charges, software maintenance, etc. We'd really appreciate it!

    Choose option:  

    UKD Username: